Очередные изменения протокола?

Всем привет!

Похоже, что произошли очередные изменения протокола ICQ. В связи с этим сегодня многие не могут залогиниться в сеть под своими номерами.

Если вы пользуетесь моей сборкой, то я рекомендую сделать небольшое ручное обновление. Оно очень простое. Скачайте обновленный файл icq.dll (смотрите внимательно, файл можно скачать бесплатно, найдите соотвествующую кнопку-ссылку). Потом скопируйте его в папку плагинов миранды (C:\Miranda IM zeleboba pack 8.3\plugins), разрешив перезаписать старый. Миранда при этом должна быть выгружена из памяти.

Это решение временное, но оно позволит пользоваться сборкой с рабочим icq-протоколом. К сожалению, после обновления плагина у вас пропадут некоторые возможности, которые были доступны ранее в Icq+ mod.

Что касается множества вопросов о обновлениях сборки, то этот момент давно назрел. У меня дома миранда устарела настолько, что часто приходится бороться с глюками и несовместимостями. Пора уже выпустить обновление, но на него все также отчаянно не хватает времени. Тем не менее в отдаленном будущем планы обновиться и выложить новую версию для публики имеются.

Ваш Zeleboba.

Всего оставлено комментариев 28:

  1. Евгения: Не получается загрузиться даже с новой icq.dll :( Говорит, нужна версия миранды 0.9. что-то там и выше
  2. zeleboba: Евгения, значит вам нужно ядро миранды тоже обновить. Как это делается написано в faq´е на сайте. Icq.dll, которую я выложил подходит для последней версии сборки.
  3. Alyona: Спасибо большое за решение. А-то у меня уже паника началась, думала придется снова на квип переходить! Радуйте нас новыми версиями пожалуйста!!! Буду очень ждать
  4. Katrin: Спасибо большое Вам)
  5. Jonikru: Очень ждём новую версию!
    Спасибо огромное вам за то что вы делаете!
  6. Kukis: Спасибо!
  7. ra: обновление ядра не помогло. Пишет что-то вроде: Невозможно загрузить ни один из установленных модулей списка контактов.Даже отключенные в настройках не запускаются
  8. Den: Поддерживаю RA, таже самая беда.
    Побежал на сайт миранды, попытался найти и скачать обновления модулей контакт-лдиста, но не нашел нужных...
    Друг Zeleboba, помоги плиз.

    Заранее, спасибо!
  9. zeleboba: ra, Den, не обещаю, но все же попробуйте вот это: http://zalil.ru/30652844
    У меня с ним работает на ура.
    И напомню еще раз про бекапы :)
  10. zeleboba: Kukis, Jonikru, Katrin, Alyona, пожалуйста :) Безумно приятно прочесть, что кому-то мой труд пришелся по вкусу :)
  11. Den: zeleboba, мне, к сожалению, замена clist_modern не принесла искомых результатов :(
    Кстати, уже второй год пользуюсь именно Вашей сборкой, до этого пользовался другими...

    За труды Спасибо!

    Ждем обонвлений :)
  12. Den: с нетерпением ;)
  13. r3s: спасибо большое, всё работает)
  14. Tyrael: Почему-то сразу не встало - ругалось на версию миранды (хотя у меня стояла сборка 8.3.2). Переставил заново (скачал заново) - все заработало.
  15. N1: а вот я и заново скачала, не помогает (
  16. N1: ?
  17. BuTAJIbKA: Ребята, а мне помогло обновление отсюда http://addons.miranda-im.org/details.php?action=viewfile&id=1683
  18. ra: помогла переустановка миранды-зел поверх предыдущей.
  19. Den: ra, вообще Мужчина. Большое Спасибо, Заработало! :)
  20. DSK: Народ, работает и со старым icq.dll включите в протоколе просто галочку SSL шифрование
    работает на 8.3.1 и на 8.3.2
    удачи.
  21. rico-brest: Жду обновления!!!!!!!!!!!!!
  22. Alkogolik: Zeleboba, огромное спасибо за работу, сколько себя помню пользуюсь только Вашей сборкой.
  23. Ваня: С июня этого года начались косяки с подключением миранды к аське, но случайным образом нашлось и решение:
    - качаем дллку от новой миранды: http://zalil.ru/31264517
    - снимаем галку Secure Connection (SSL)
    - жмакаем "применить" и "ок"
    - заходим

    у меня зашло со второго раза, я после первого фейла поставил галку обратно, жмакнул "применить", потом снова снял и "применить", после этих операций всё зашло и работает
  24. koka: ругается на него nod23
  25. koka: nod32*
  26. LEXX: Ни одна ссылка не работает. Залейте файлы заново и скажите чё делать если сервер не принял эту версию клиента.
    Не хочу пользоваться любой другой аськой, кроме зелебобы
  27. Роман: В баню короче эту зелибобу пользовался только ей в течении 6-7 лет все устраивало в том числе оформление,ставил другие не нравилось,а тут уже второй день не могу выйти в сеть пишет сервер не принял эту версию клиента,дллка не качается, ни хрена не работает.
  28. Frose: Решение оказалось наипростейшим, качаем новую миранду с сайта, и ставим Её в папку с Зелебобовской мирандей, и вуаля , все работает . при старте выдаст какую то ошибку, но это первый раз потом нормально!!!!

Вам есть что сказать по этому поводу? Вы хотите обсудить что-то с другими посетителями сайта? Выскажитесь, используя форму ниже. Если же вы хотите пообщаться именно с автором сборки и админом сайта, то загляните на страницу контактов. В этом же обсуждении я вряд ли приму участие.

Имя: E-mail(никому не скажу!):

Подписаться на комментарии.
Яндекс.Метрика